Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Thread: Shuddering, stuttering, skipping - any media i play on the puter

  1. #1
    Elite Member Grimmlok's Avatar
    Join Date
    Oct 2005
    Location
    In WhoreLand fucking your MOM
    Posts
    55,372

    Question Shuddering, stuttering, skipping - any media i play on the puter

    very annoying.

    If I'm watching a video file on any media player.. or watching a youtube video.. or even playing a video file off a dvd in the drive.. or listening to something on itunes..

    every 45 seconds to a minute there's a 1 to 2 second shudder, or stutter while it's playing. Audio, video, either or both together, they both do the same thing.

    I've watched the CPU usage spike a bit each time, but for the life of me i can't figure out what's going on.

    I have enough resources.. 4 gigs of ram, 3 gig core2 duo processor.. i turned off everything else, but it still happens. What could the puter be doing that it needs that much processing power every 45 seconds?

    any comp nerds have any ideas?
    I am from the American CIA and I have a radio in my head. I am going to kill you.

  2. #2
    Elite Member burnt_toast's Avatar
    Join Date
    Oct 2005
    Location
    Indiana
    Posts
    2,732

    Default

    do you have a spyware prog or adware? could there me something devious hiding on your computer making it spike occasionally?

  3. #3
    Elite Member Grimmlok's Avatar
    Join Date
    Oct 2005
    Location
    In WhoreLand fucking your MOM
    Posts
    55,372

    Default

    ran a spyware scan, didn't find anything.. my online content scanner didn't either.. turned that off just in case it was running a scan every so often.. still happened. Virus scanner too, turned that off to see.. still happened.

    I went back through my list of installed stuff, but i don't have anything that would run in the background. My processes aren't crazy either.

    *scratches head*
    I am from the American CIA and I have a radio in my head. I am going to kill you.

  4. #4
    Elite Member burnt_toast's Avatar
    Join Date
    Oct 2005
    Location
    Indiana
    Posts
    2,732

    Default

    can you watch to see which process is causing the spike? might be hard to spot though...

  5. #5
    Elite Member Grimmlok's Avatar
    Join Date
    Oct 2005
    Location
    In WhoreLand fucking your MOM
    Posts
    55,372

    Default

    yeah, i tried that.. goes too fast

    i'll give it another go later on. Still, it didn't do this when i bought it...
    I am from the American CIA and I have a radio in my head. I am going to kill you.

  6. #6
    Elite Member FierceKiten's Avatar
    Join Date
    Oct 2005
    Location
    The Neverlands
    Posts
    6,927

    Default

    Could be your video card, you might need to update the driver. Make sure you have the latest direct x installed or maybe you need to check internally. Somtimes the culprit could be dust.

  7. #7
    Elite Member Grimmlok's Avatar
    Join Date
    Oct 2005
    Location
    In WhoreLand fucking your MOM
    Posts
    55,372

    Default

    hRM..video card drivers..it's an onboard, and i installed the ones that came with it. Time to check the company website.

    i'll take a look into that. direct X too.
    I am from the American CIA and I have a radio in my head. I am going to kill you.

  8. #8
    Elite Member Grimmlok's Avatar
    Join Date
    Oct 2005
    Location
    In WhoreLand fucking your MOM
    Posts
    55,372

    Default

    update: i checked the drivers for my videocard.. EHHH, from 2007.... update thank you.

    Things seem to be better now.
    I am from the American CIA and I have a radio in my head. I am going to kill you.

  9. #9
    Elite Member FierceKiten's Avatar
    Join Date
    Oct 2005
    Location
    The Neverlands
    Posts
    6,927

    Default

    your welcome.

  10. #10
    Elite Member B.C.'s Avatar
    Join Date
    Oct 2005
    Location
    Motor City
    Posts
    2,275

    Default

    This was happening to my pc. Drove me nuts, I couldn't watch any videos. My daughter finally re-installed the drivers(?). I thought about asking about this a few weeks ago. Did you get it fixed?

  11. #11
    Elite Member Grimmlok's Avatar
    Join Date
    Oct 2005
    Location
    In WhoreLand fucking your MOM
    Posts
    55,372

    Default

    i would check to see if there are newer drivers for whatever you have. They have to continually update them to adapt to new technologies.
    I am from the American CIA and I have a radio in my head. I am going to kill you.

  12. #12
    Elite Member Lobelia's Avatar
    Join Date
    Oct 2005
    Location
    a backwards hillbilly state
    Posts
    20,801

    Default

    Your Celine Dion is worn completely out.

    Try playing something else for a change.
    "I've cautiously embraced jeggings"
    Emma Peel aka Pacific Breeze aka Wilde1 aka gogodancer aka maribou

    Yip, yip, yip in your tiny indignation. Bark furiously on, lady dog.

  13. #13
    Elite Member B.C.'s Avatar
    Join Date
    Oct 2005
    Location
    Motor City
    Posts
    2,275

    Default

    Celion Dion

    It's working fine now as far as watching youtube etc...but not sure about the cd drives. My daughter was going to check them out. I couldn't get a cd to play...not sure if it's o.e. or the drives. I have a new friend to help me.

  14. #14
    A*O
    A*O is offline
    Friend of Gossip Rocks! A*O's Avatar
    Join Date
    Oct 2005
    Location
    Being Paula
    Posts
    30,493

    Default

    Ref malware - I run a (free) thing called Malwarebytes Anti-Malware that's pretty good. My 'puter geek friend recommended it and if you run it once a week or so it seems to pick up most nasties.

    Alternatively Grimm, you could wave your wang at the monitor and scare it into submission.
    I've never liked lesbianism - it leaves a bad taste in my mouth
    Dame Edna Everage

    Just because you're offended doesn't mean you're right.

  15. #15
    Elite Member Grimmlok's Avatar
    Join Date
    Oct 2005
    Location
    In WhoreLand fucking your MOM
    Posts
    55,372

    Default

    I use spybot for malware.. picks up trojans, tracking cookies, stupid adbots...
    I am from the American CIA and I have a radio in my head. I am going to kill you.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My 'puter died... *shakes fist at winblowz*
    By Grimmlok in forum Computers and Technology
    Replies: 27
    Last Post: January 30th, 2009, 12:44 PM
  2. Media: Sarah Palin/John McCain using their own children, not the media
    By Grimmlok in forum U.S. Politics and Issues
    Replies: 8
    Last Post: September 5th, 2008, 06:15 AM
  3. Replies: 19
    Last Post: April 19th, 2008, 10:49 AM
  4. Media Player
    By browneyedgirly in forum Computers and Technology
    Replies: 3
    Last Post: December 2nd, 2005, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •