Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: GMAIL - Anyone else having problems?

  1. #1
    Elite Member yanna's Avatar
    Join Date
    Jun 2006
    Posts
    10,030

    Default GMAIL - Anyone else having problems?

    I've been having problems accessing my gmail account lately and I'm wondering if it's just me. I have the problem mostly at work but then again, I access my account mostly at work so that might be it.

    Thanks!

  2. #2
    Elite Member twitchy's Avatar
    Join Date
    Nov 2005
    Location
    Dancing on your grave!!!!
    Posts
    9,131

    Default

    Mine works although for the past couple of days not always on the first try. I get a blank page and have to go back and try again.

    "The howling backwoods that is IMDB is where film criticism goes to die (and then have its corpse gang-raped, called a racist, and accused of supporting Al-Qaeda)" ----Sean O'Neal, The Onion AV Club

  3. #3
    Super Moderator NoDayButToday's Avatar
    Join Date
    Oct 2005
    Location
    Florida
    Posts
    14,347

    Default

    Same here, I just assumed it was the computer though since the one I'm using sucks big time.

  4. #4
    Gold Member
    Join Date
    Dec 2007
    Posts
    895

    Default

    i am not having a problem with my account

  5. #5
    Elite Member Laxmobster's Avatar
    Join Date
    Jul 2007
    Location
    Down by da beach....boyeee
    Posts
    7,648

    Default

    Wow for the past two days I've been having problems with GChat. When I log in my chat list isn't there, and when I finally get it back again it kicks me off every 5 minutes. I figured it was a server problem and they were fixing it. It's been ok today. *Fingers Crossed*
    Quote Originally Posted by Celestial View Post
    I also choose to believe the rumors because I am, when it is all said and done, a dirty gossip.

  6. #6
    Elite Member sharon_b's Avatar
    Join Date
    Jul 2006
    Location
    England, United Kingdom
    Posts
    3,130

    Default

    My Gmail account works perfectly fine. It might just be the computer that your accessing it on, maybe your work has blocked the Gmail site. Either way try accessing your account from a different computer preferably not at work.

  7. #7
    Hit By Ban Bus! Morticia's Avatar
    Join Date
    Nov 2005
    Location
    Australia
    Posts
    1,331

    Default

    Actually, mine has been a bit dodgy too. The last couple of days my inbox isn't refreshing itself unless I physically hit 'inbox'. Maybe something is going on behind the scenes. Although would they announce anything like that?

  8. #8
    Elite Member yanna's Avatar
    Join Date
    Jun 2006
    Posts
    10,030

    Default

    It's working now but I had to google it and save a different address in my favourites. My old one doesn't work no matter what.

  9. #9
    Super Moderator NoDayButToday's Avatar
    Join Date
    Oct 2005
    Location
    Florida
    Posts
    14,347

    Default

    I'm convinced it was the computer I was using. I just got mine back from getting repaired and haven't had any problems since.

  10. #10
    Elite Member cherrypye's Avatar
    Join Date
    Oct 2005
    Location
    The Great State
    Posts
    1,958

    Default

    Mine has been fine...hmmm.

  11. #11
    Hit By Ban Bus! Morticia's Avatar
    Join Date
    Nov 2005
    Location
    Australia
    Posts
    1,331

    Default

    Whatever it was, it seems to have corrected itself over the last two or three days. Weeeird

  12. #12
    Bronze Member gingercake's Avatar
    Join Date
    Nov 2006
    Location
    the sunny southeast
    Posts
    54

    Default

    I was having a bunch of blank page probs, too. If it happens again: clear your temporary internet files (via tools--->internet options) and log in again, it should work. I used this solution during the days it was acting funny. (This is why going to a diff computer works, or getting your computer back from repair or whatever. It has to do with the way the page cache was working/not working.)

  13. #13
    Elite Member ariesallover's Avatar
    Join Date
    Mar 2007
    Location
    here, soon to be over there
    Posts
    2,641

    Default

    As of tonight, gmail won't open in FF.
    Is anyone else having this problem?

    I get this message: Bad request. Your client has issued an illegal or malformed request.

    All I'm doing is trying to log in as usual.

    My gmail works fine in Explorer. Other sites work fine in FF except gmail.

    Help?
    "I ransacked his drawers when he left me by myself at his place for the first time. That's how we did it in the good old days. Tells me all I need to know about him. He pretends he didn't notice. That's how good relationships start." - Chilly Willy

  14. #14
    Super Moderator NoDayButToday's Avatar
    Join Date
    Oct 2005
    Location
    Florida
    Posts
    14,347

    Default

    I use FF and am having no problems with gmail tonight, just checked again to make sure.

  15. #15
    Elite Member Kittylady's Avatar
    Join Date
    Nov 2008
    Location
    Somewhere been 'General Confusion' and 'Total WTF?'
    Posts
    18,688

    Default

    Both housemates and my gmail are running fine.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Printing Problems
    By Mariesoleil in forum Laughs and Oddities
    Replies: 0
    Last Post: December 22nd, 2006, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •