Results 1 to 12 of 12

Thread: Question for anyone with a iMac computer

  1. #1
    Elite Member sharon_b's Avatar
    Join Date
    Jul 2006
    Location
    England, United Kingdom
    Posts
    3,130

    Default Question for anyone with a iMac computer

    When posting threads on GR my imac copy and pastes the text but never the pictures, is there another way for me to post pictures without having to save every picture to my desktop and then waiting for it to upload to a image sharing site? because it is very annoying and time consuming especially if i am posting loads of threads. I know normal Windows computers just copy and paste the entire article.

    thanks in advance

  2. #2
    Elite Member KrisNine's Avatar
    Join Date
    Jul 2006
    Location
    Sleepy night night land
    Posts
    22,365

    Default

    I have a MacBook Pro and I have to do the Apple version of a right click (2 fingers on the mouse pad and click, or control and then click over the image. You will get a drop down menu, choose Copy Image Location. Then, when you are typing your post in this box, click on the "insert Image" icon (the little mountain pic next to the colors and fonts) then you should get a pop-up or something that allows you to paste in the image location. Then, you should have the picture.

  3. #3
    Elite Member sharon_b's Avatar
    Join Date
    Jul 2006
    Location
    England, United Kingdom
    Posts
    3,130

    Default

    Thanks, i never knew i could do that...i tried it but a blue box with a question mark comes up instead of the picture. I guess there's something wrong with my internet browser..

  4. #4
    Elite Member KrisNine's Avatar
    Join Date
    Jul 2006
    Location
    Sleepy night night land
    Posts
    22,365

    Default

    ^^I use Mozilla Firefox. That's much more Apple friendly.

  5. #5
    Elite Member sharon_b's Avatar
    Join Date
    Jul 2006
    Location
    England, United Kingdom
    Posts
    3,130

    Default

    I use both Safari and Firefox but neither of them show the images so i may have to re-install them again or something.

    Just testing - can you see this?





    .....because i can't

  6. #6
    Elite Member KrisNine's Avatar
    Join Date
    Jul 2006
    Location
    Sleepy night night land
    Posts
    22,365

    Default

    Nope...can't see it. Just a red x

  7. #7
    Elite Member sharon_b's Avatar
    Join Date
    Jul 2006
    Location
    England, United Kingdom
    Posts
    3,130

    Default

    ^ okey, thanks...i have no idea what the problem is then

  8. #8
    Elite Member sharon_b's Avatar
    Join Date
    Jul 2006
    Location
    England, United Kingdom
    Posts
    3,130

    Default

    Quote Originally Posted by KrisNine View Post
    I have a MacBook Pro and I have to do the Apple version of a right click (2 fingers on the mouse pad and click, or control and then click over the image. You will get a drop down menu, choose Copy Image Location. Then, when you are typing your post in this box, click on the "insert Image" icon (the little mountain pic next to the colors and fonts) then you should get a pop-up or something that allows you to paste in the image location. Then, you should have the picture.
    Bumping this thread because after a year of trying the method mentioned above finally works yaay!!

  9. #9
    Elite Member sputnik's Avatar
    Join Date
    Oct 2005
    Location
    fellow traveller
    Posts
    51,103

    Default

    that's weird. i have a macbook and i just copy the whole article and when i paste it pastes the images too.
    maybe check your settings on the board? or maybe it's a firefox issue and you need to reinstall it?
    I'm open to everything. When you start to criticise the times you live in, your time is over. - Karl Lagerfeld

  10. #10
    Elite Member sharon_b's Avatar
    Join Date
    Jul 2006
    Location
    England, United Kingdom
    Posts
    3,130

    Default

    Quote Originally Posted by sputnik View Post
    that's weird. i have a macbook and i just copy the whole article and when i paste it pastes the images too.
    maybe check your settings on the board? or maybe it's a firefox issue and you need to reinstall it?
    really wow thats cool, my imac still doesn't copy and paste whole articles and it doesn't work on any other macs i use either, i have to link the pictures in separately (totally takes the piss!). I use Safari most of the time on this site and occasionally Fire Fox, and the AOL browser. It may be a problem in the softwares or it maybe the computer itself.. i dunno.

    But i do find it weird that the "copy images location/ insert image" functions started to work on my mac all of a sudden.

  11. #11
    Elite Member sputnik's Avatar
    Join Date
    Oct 2005
    Location
    fellow traveller
    Posts
    51,103

    Default

    what version of osx do you have?
    i use 10.5.5 which is pretty recent so maybe that has something to do with it?
    I'm open to everything. When you start to criticise the times you live in, your time is over. - Karl Lagerfeld

  12. #12
    Elite Member Novice's Avatar
    Join Date
    Nov 2006
    Location
    Beyond Caring, then hang a left.
    Posts
    41,593

    Default

    I find that if I use safari it doesn't copy & paste the pictures; but using firefox it does.

    I also find that the click & ctrl button gives me the "MS Right click" function letting me open stuff on another tab or window.

    I'm on OS10.5 too, so I wonder if thats it?



    Oh! Just a thought - sometimes I have to copy the article and then the header depending on how the header is set up on the page. I think its to stop people copy & pasting the whole thing - esp the UK papers sun/mail/etc.
    Free Charmed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do you keep someone from using your computer?
    By Chalet in forum Computers and Technology
    Replies: 12
    Last Post: September 15th, 2006, 03:00 PM
  2. Computer Question???
    By Sleuth in forum Computers and Technology
    Replies: 12
    Last Post: September 14th, 2006, 03:42 AM
  3. Anyone have an iMac OS 9.2?
    By Tenaj in forum Computers and Technology
    Replies: 2
    Last Post: December 20th, 2005, 03:40 AM
  4. A little computer help please :-)
    By bella in forum Computers and Technology
    Replies: 3
    Last Post: December 18th, 2005, 12:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •